I’m frustrated

2012 and 2014 Platinum ERROR 1158 CANNOT INSTALL

I have read ALL forum entries on the 1158 failure to install error. I have been using Nero for MANY years and I recently migrated to a new PC. Attempting to reinstall on the new one and I get an Error 1158 every time.

I have tried EVERY potential solution listed here and other places on the web with NO luck. I love Nero and use it regularly! This is really a disappointment. Here is what I have already tried:

Full deinstallation including registry removal.
Re-download and CRC check.
System restore from earlier restore point.
Turn off all firewall, AV, AM etc software...

I notice that MANY others have this problem and that the initial problem postings are viewed by thousands. However, most of these posting are left unresolved, we never hear back if the last possible solution worked. PLEASE! I really want to use Nero and just paid for the upgrade to 14 Platinum. Can anyone help with this incredibly frustrating issue. Thanks!
3 people have
this problem
+1
Reply