2-pass encoding option in Nero Recode

Hello!

I have just purchased Nero Recode from Nero website. I downloaded Nero Recode 12 manual. I follow directions from guide to encode a blu ray disc to mpeg-4 file format using "best" quality. The 2-pass option remains greyed out. I am using H,264 codec default. How do I have this 2-pass option enabled?

Also, the manual shows what appears to be an program user interface that is different from the one I am seeing on the Nero Recode that I am using. For instance, there is no "edit profile" option. And how you select the options for the program are different. On the web, tutorials are shown where Nero Recode analyzes the DVD disk before providing options. Why is this not happening for me with my blu ray disc?

Thank you!

Bob Graham
1 person has
this question
+1
Reply