Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Audio sync problem Nero 12 Platinum

I am having serious sync issues with Nero 12 Platinum after I burn to DVD or BD. This is not noticeable during editing. Lip sync can be off as much as 2 seconds. Also having issue with audio from following clip play during current clip. Anything I can do? Has this been corrected in Nero 14 Platinum?
2 people have
this question
+1
Reply
  • Normally, sync problems are caused by dropped frames and isn't necessarily noticeable during playback on a computer. In most cases, we recommend recoding the files in Recode and then burning. You can burn to your hard drive before and after recoding to see if there's a difference, but the proof is in burning to a disc.

    How are you creating your project in Nero Video? For instance, are you importing the files into the Editing screen or the Content screen?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • I am importing files through the editing screen. From camera I upload to my computer, then import to editing screen. I also have imported into editing screen from DVD disc.

    Not sure how to recode. Are there instructions/tutorial on this? And do you recommend I do this all the time? Seems like an extra step.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • You would open Nero Recode and select Import Video Files. Import one of your files and select a format. Try mpeg-4. Leave all the settings as they are except that you might note the folder where the recoded file is going (or you could change it)and then click on OK in the lower right hand corner of the screen. In the next screen click on Start Encoding in the lower right hand corner.

    Note that at least one of the other people experiencing the sync problem is also capturing from a camera.

    When you import your files into the Editing screen, are you dragging all of them onto the same Video track and placing them end to end?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Original AVCHD from camera to files on my hard drive. I import the files from my hard drive to the editing screen. I drag them all to the video 1 track. Any inserts or titling etc., go onto video 2 track.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • I asked about how you were inserting your files because you said that the audio is overlapping between clips. If you right click on a following clip and select Unlink Video and Audio, does the audio show that it's overlapping on the previous clip? If so, drag it so it doesn't overlap. It shouldn't be doing that unless there's a large gap between the start of the video and the start of the audio in the following clip.

    Which inserts (I don't know what this means) are you using?

    I assume that titling refers to text effects. Is that what you mean?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited