Help get this topic noticed by sharing it on Twitter, Facebook, or email.

how do I get rid/turn off commentary when recoding from a dvd

I was recoding Star Trek into Darkness that I purchased to convert to MP4 to watch on my IPAD. After conversion when I view it I hear some guys voice describing each scene. I retried to convert, this time looking at each menu to find a commentary toggle to no avail. What is that and how do I get rid if it? Hearing impaired?
3 people have
this problem
+1
Reply
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • It seems as if the commentary audio track is in the first position of the audio track list in Nero Recode.

    The following manual is written by my memory because I'm away from home at the moment because of my work.

    I think you'll need to do it again. Import the video to Nero Recode. In the editing screen choose your favorite output format. Now click on the "Main Movie" entry under the advanced options on the right sight. Click on the audio track menu then. A new window should open, where you can see all existent audio tracks of your DVD. Here you can change the order of your tracks. Set the main audio track at the top of the list or deactivate not needed tracks to save disk space.

    Now you can transcode your DVD again and the film should have the original audio track.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I am using NERO 2014 platinum. When I drag and drop the DVD files into recode I turn off "extras" then for the main movie when I click on the arrow for audio options I see these options
    English AC3 5.1
    English AC3 5.1
    French AC3 5.1
    Spanish; Castilian AC3 5.1
    I turn off French and Spanish left both English on and had commentary. I tried turning off the two English separately and still have commentary. What am I missing? There must be another audio function I am not aware of or finding.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Open Nero Video and select Make Advanced Movie. Import your disc. Drag the video to the timeline. Right click on it and select "unlink video and audio". Is there audio only on line? If so, select Export, Export audio to file and save the audio file. If you now play the video, do you still get the narrative?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited