Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Image tool won't boot on Asus Transformer Book T100 (UEFI System)

Hello all

I'm having a real problem trying to create a bootable USB drive with image tool.
I have made a full drive backup of my Asus Transformer Book T100TA before it went to repair (with Nero BackitUp 12) and after I received it, I realized that I needed the Image Tool to restore the C: drive, which I downloaded from the NERO site.

Ok, since the T100 doesn't have DVD drive, I tried to set a bootable USB flash drive with the image tool (as I've done so many times before with LIVE CDs, Windows installs, etc...).

Unfortunately, there's no way it will boot, since the ASUS only allows UEFI boot (I've already disabled the "Secure Boot" and it still doesn't boot the drive)

I've tested the flash drive with other Linux Live ISOs (especially the latest Ubuntu (UEFI ready) and it boots) so the problem is the Image Tool SW isn't prepared for this type of computers/Bios.

Does anyone have a workaround solution for this?

Thank you in advance
João Oliveira
1 person has
this problem
+1
Reply