Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Images black when export to blu-ray

in nero vision 2010, I made a wedding video with images inserted between (and over) video clips. All of them show up when I export to DVD, but the ones between and over the video clips are black when I export to Blu-Ray.
1 person has
this problem
+1
Reply
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Yes, they are. Both the ones in between videos and the ones overlaid on top of video. But not all of the images, only some of them. Others of the same kind are fine in both Blu-ray and DVD.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • It begs the question as to what is different about them. Do you mind uploading one of the problem images somewhere that I can download it from and test it. I had done some tests last night but couldn't reproduce the problem. Obviously, I don't have your files.

    Also, is v10 up to date as determined by running the check for updates from the Nero ControlCenter?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly

  • It is up to date. So far as I can tell, the only difference is their placement in the video. Even the ones that come at the end, after the video, are black. Again, they work fine in the DVD export.

    Not sure how to get you a useful debug reproduction without sending the whole 17GB media + Nero file.

    I plan to chop of the end of the video and re-render to see if they show up then, and then patch them back together when mastering the disk. I'll let you know if that helps.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly

  • I just need one of the images.

    I don't understand what you mean by "they work fine in the DVD export"? That's different than what you've been reporting and the basis for this thread. When you add images to the Timeline for a large project, it's quite possible that they appear black but they should be fine when the project is played back from the Timeline. If you increase their duration enough, you will see the actual image on the Timeline.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Let me clarify: If I export a video suitable for DVD, then all of the images (even these) show up fine. But if I export a video suitable for Blu-Ray, these images (but not other images of the same resolution and type elsewhere in the video) show up as black. For DVD export, I get an mpg file and for BluRay export I get an m2ts file.

    No modification of the timeline, not problems when looking at them in the timeline view in either case.

    Image attached. Note that other images of this same kind appear fine in both DVD and BluRay export. These images are earlier in the show and not sandwiched between video clips. All of them (and other types of images) later in the show and either between or over video clips are black. Also, some after all of the video clips are also black.

    • Russ,

      I downloaded your photo before reading the part where you mentioned Nero 10. I don't have Nero 10, so I'll simply mention that I would try using Microsoft Paint to reduce the photo from 5184x3456 to at least half that as "a shot in the dark".

      I've used the photo as is in later Nero versions without seeing a problem.

      Otherwise, I'm sure it would help anyone that has Nero 10 if you would provide more details - maybe a screenshot of your timeline. It may also be helpful to mention your Movie Options choice and provide screenshots of your format/profile parameters.
    • Here's what I did in Nero 12:







  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly

  • My original tests were done in v10.

    Again in V10, I used HDTV Full HD in Make Movie.

    I created a short project with a .m2ts file and your image. I exported it to AVCHD/Blu-ray compatible using the default recording format options.

    This is what the project looks like-



    I played the resulting file back in Nero MediaHome. This is what the end image looks like-



    Note that I used a duration of 4 seconds for the image.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Thanks for looking into this so much.

    When I chopped off the first part of the timeline and rendered only starting near where those images were inserted, they showed up fine. However the ones even later are still black. So it does not appear to be about the pictures, but rather about their position in the timeline (but only in Blu-Ray export, not DVD -- I re-rendered the DVD video from the same timeline to make sure I hadn't messed something up in the meantime and it rendered fine all the way through).

    Planning to render again just the end, with the final pictures in the hope that they will stop being black as well.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly

  • I see no problems in the part of the video that repeats a large number of high-resolution images. The photos are shown for between 5 and 35 seconds over an audio track.

    The first videos inserted are quite small; a few seconds. When there are images after these videos after a long set of still images, the images between videos are black. When I chop the timeline to start at the segment of short videos, the same images (with the same timeline subset and settings) look fine.

    When started before the first missing pictures, the images inserted later, after longer video clips (tens of minutes), are black. When I chop the timeline again and only render the last few minutes of video, these images look fine. So I've basically chopped the timeline into three parts and am able to see all of the images now.,
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • As requested by Omega Tester, would you provide a screenshot of the timeline which results in a problem with the images.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Here is the original timeline that had working pictures up through Party Time, where the red bar is to indicate the problem area.



    Here is the timeline from Party Time through the end, with the first pictures working and the red bar indicating the first picture that shows up black.



    Here's the timeline from the end, where the same pictures work fine (actually, the same timeline -- just with elements deleted and the gap closed).

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • In looking at all three screenshots, it appears that the number of photos on video track 2 are different in each one.

    What is the duration of the photos where the black occurs?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly

  • The third is a subset of the second, which is a subset of the third, so yes there are a smaller number in the second and third.

    The durations are a few seconds each. Recall that the same timeline can render to DVD-compatible video file with no black images.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • I'm trying to figure out if the higher resolution of the Blu-ray project is somehow causing the black images. What is a "few" seconds?

    In the second screenshot, is there more than image which is black?

    I'm thinking about getting a portion of the second screenshot video to test. Would you be willing to do that?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Thanks for offering, but I don't have the bandwidth or permission to share the media -- the images are copyrighted by the wedding photographer and of course the video is owned by the wedding party.

    There is more than one image that is black: three that are inserted on the second video track and then three more at the end of the video. It is not the case that all of the images that are black are on the second video track; in the full video many of them are inline in the first video track between video segments.

    At this point, I've archived the files to free up space on my hard drive, but from memory a "few" is around 3 for the ones in the second timeline that were black and around 10 for the ones between the tracks in the first timeline.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • I finished the project using the workaround I described, archived it, and have moved on.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Okay. I still had the e-mail notification and wanted to erase it but didn't want to do so without seeing where you were on this problem.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned