Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Keyframe audio levels incorrect in Nero 2016 Video

As previously noted here:

I used a 16 second .wav file containing a 400 Hz tone that I made with WaveEditor. I replaced the audio track of the Flower Meadow sample video and cut the video to match the length of the audio. I used keyframes to set the audio level at 0 dB to begin, -60 dB at 4s, 0 dB at 8s, -60 dB at 12 s, and 0 dB at the end. Playing the video reveals that the audio levels do not agree with the keyframe locations. I exported from Nero 12, 2014, 2015. and 2016 and imported the results into SoundTrax:



So, using Nero 12, there is a small discrepancy; using Nero 2014, Nero 2015, or Nero 2016, the discrepancy is enormous!
1 person has
this problem
+1
Reply
  • Omega Tester,

    Yesterday I installed the Nero2016 Platinum and tested a little bit the Keyframe vs. Audio Crossfade issue.

    First experiences:
    Unwanted keyframes were not created.
    Audio Crossfade doesn't prevent me from using the Keyframes.
    I can set the correct dB values at the appropriate Keyframes.
    I can jump forward/backward between the Keyframes.

    According to your presentation it is still not perfect since there is an about 2s delay.

    Actually if I just watch and listen (with my eyes and ears) my test video I can't sense this 2s delay or discrepancy. My test consists of two short videos right after each other and two different mp3 music files. The first mp3 is under the first video and the second song is under the second video on the timeline.

    The total length of the Audio Crossfade is 1s (the default value for the Audio transitions). In the first 0,5s of the audio crossfade I can already hear the beginning of the 2nd audio file with increasing volume. In the second 0,5s of the audio crossfade I can still hear the end of the 1st audio file with decreasing volume. In the middle of the 1s transition there is the video cut of course.
    It seems to be normal.

    Just for the testing I extended the length of the audio crossfade to more than 1s example to 4s but the result was similar.

    My Nero Video version is: 17.0.13000.

    What is still disturbing me is that an "audio clicking noise" can be heard in some cases at the very end of the whole Audio Crossfade especially if the original sound volume was high.

    Further testings should be done.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly

  • Thank you Omega Tester. I own Nero Video 2017 version and it seems to me that this feature works very fine. When I will use it more intensively I will report to the support any drawback I will find.
    Bye
    Giulio
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly