nero 12 install fails need framework 4.0

1 person has
this problem
+1
Reply