Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated and irritated

Nero 2017 demo won't work

I downloaded the Nero 2017 demo but it would not install properly - installation completed but the program would not load, giving an error message that "api-ms-win-crt-runtime-|1-1-0,dll" is missing from my computer and to try reinstalling to fix the problem. I tried reinstalling to no avail. I tried removing the problem and reinstalling, no good. I tried removing the program, re-downloading the installation stub and reinstalling, still no good. I tried removing the program and downloading a different version (center tier instead of basic version) and tried reinstalling, same thing happened. I'm running Win 7 on a Dell Optiplex 760. No, I'm not going to upgrade to Win 10, I hate Win 10 - I have it on a laptop and it drives me nuts.

I was able to get a version of Nero 8 running off a backup archive I had from an older computer that happened to have the installer and a copy of the key on it - lucky I never throw things away - but I'd like to get a new, up to date version of Nero if I can get it to run.

I've included a screenshot of the error message.

Note - the first time I tried it actually failed to even install and gave a different error message -

I'll try to upload that as well, if you can accept two images. Got it.

-John Eppstein-

1 person has
this problem
+1
Reply