Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Nero 2019 Platinum, Installation failed

Hello dear Support Team,

i need Support.
I tried several times to install Nero 2019 Platinum on my System without success.

System: Win7 Home Premium X64
Processor: Intel Core2 Quad CPU Q9550@2,83GHz
RAM 8GB

Nero2018 Platinum was installed and worked properly.

The first attempt was installing 2019 parallel with 2018 on my System and failed.
The second attempt was deinstalling 2018 and then installing 2019. This attempt failed too.
I checked the rights, --> admin
I checked the regestry --> I can not find the Problems.
I installed the latest Drivers an Updates and tried again --> Failure
I checked the LOG.

I find some entrys:

Note: 1: 1402 2: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer 3: 2

AND AT THE END

Property(S): CLIENTUILEVEL = 3
Property(S): PackagecodeChanging = 1
Property(S): CLIENTPROCESSID = 2576
Property(S): MsiLogFileLocation = C:\Users\THOMAS~1\AppData\Local\Temp\MSIa846b.LOG
MSI (s) (7C:18) [18:13:13:019]: Note: 1: 1707
MSI (s) (7C:18) [18:13:13:019]: Transforming table Error.

MSI (s) (7C:18) [18:13:13:034]: Transforming table Error.

MSI (s) (7C:18) [18:13:13:034]: Produkt: Nero 2019 -- Installationsvorgang erfolgreich abgeschlossen.

MSI (s) (7C:18) [18:13:13:034]: Das Produkt wurde durch Windows Installer installiert. Produktname: Nero 2019. Produktversion: 20.0.05400. Produktsprache: 1031. Hersteller: Nero AG. Erfolg- bzw. Fehlerstatus der Installation: 0.

MSI (s) (7C:18) [18:13:13:034]: Attempting to delete file C:\Windows\Installer\9fb21.mst
MSI (s) (7C:18) [18:13:13:034]: Deferring clean up of packages/files, if any exist
MSI (s) (7C:18) [18:13:13:034]: Attempting to delete file C:\Windows\Installer\9fb21.mst
MSI (s) (7C:18) [18:13:13:034]: Unable to delete the file outside of the engine. LastError = 2
MSI (s) (7C:18) [18:13:13:034]: MainEngineThread is returning 0
MSI (s) (7C:0C) [18:13:13:034]: RESTART MANAGER: Session closed.
MSI (s) (7C:0C) [18:13:13:034]: No System Restore sequence number for this installation.
=== Protokollierung beendet: 01.11.2018 18:13:13 ===

I need a tip to remove the mistake an to get a clean Installation....

Best regards Thomas B.
1 person has
this problem
+1
Reply