Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Nero Back iy up 2014 install fails because of Microsoft Visual C++ 2010 SP1 Redistributable Package (x86)

Just purchased the Nero 2015 Platinum , realized that I didn't have a Nero back up 2014 as a part of my package and by clicking on a link from Welcome Nero 2015 screen was moved to download page . Every time I'm trying instal Nero Back up I get a a error message that "Microsoft Visual C++ 2010 SP1 Redistributable Package (x86) Nero has failed . Set up now exit. " I tried to reinstall and repair Microsoft Visual C++ 2010 SP1 Redistributable Pahttp://forum.nero.com/nero_eng/topics... (x86) separately from Microsoft page . No problem . Looks like I have this package as a part of my system already . The Nero Back up installation is not complete. I have a Windows 8.1 (x86) Intel I 7 Ram 8 G, enough space on my heard drive. I tried to switch some setting due installation and run as an administrator . Please let me know what I can do here .
1 person has
this problem
+1
Reply
  • let's try a clean boot. Note that this process disables anti-virus so, you might want create a system restore point.

    Run msconfig.exe. In Services, first checkmark the box to hide all Microsoft services and then click on Disable All. In the Startup tab, click on Disable All. Reboot and try the installation.

    Run msconfig.exe and restore everything back as it was and reboot as soon as possible.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated