Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Nero Video 2014 crashes with error on startup, even after complete reinstall of Nero 2014 Platinum suite.

I have Nero 2014 Platinum and now Nero Video won't load, giving the following error popup seconds after the splash screen.

Error: "Nero Video has experienced a serious problem and must close immediately. Do you want to save your project before closing?" with options of Save and Don't Save. Ironically, there IS no project...the app hasn't even finished loading.

I even tried reinstalling Nero 2014 Platinum after a full uninstall, reboot, reinstall, patch, then launch; crash still occurs.

System is AMD FX 8350 8-core 4.0Ghz, 16GB RAM, Radeon R9 video card, SSDs for system drive and app drive, HDD for content.

I downloaded & used the support tool then emailed the generated cab file to Nero Support moments ago.

Note: I've read of several workarounds on Nero forums involving lobotomizing other software (e.g. ATI drivers), but ruining other software to make Nero function is not an acceptable option, so please don't even go down that path.

I've been using Nero for almost 20 years and is my 1st issue ever; I'm curious as to how fast you can achieve proper resolution of this software failure. :)
1 person has
this problem
+1
Reply
  • Which Windows version do you use? If Windows 10 - have you tried to run it with administrator option?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Win7 Ultimate x64 fully patched. Nero Video has never required running with Admin privileges before, but tried anyway: same result.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Hi, please check out the "Promoted response" on top of this thread
    http://forum.nero.com/nero_eng/topics...

    If this doesn't work you can try with the latest available 2014 version from here
    http://www.nero.com/enu/downloads/pre...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • I looked at the promoted response...unacceptable. I'm not about to trash other products as a workaround to a Nero bug. (I'm a game developer and rely on those ATI driver features that article suggests disabling.)

    The version of Nero 2014 Platinum at the Nero download link is what I've already installed. Twice. MD5 checksums match on a newly-downloaded file as well, so file corruption is also not an issue.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • •Removed the ATI Catalyst and all my AMD drivers using the AMD Catalyst Clean Uninstall
    •Rebooted
    •Ignored/Cancelled any Windows updates that tried to install. Mainly the ATI drivers
    •Tested to see if Recode would load a file (24.1GB .mkv), and it did. It didn't previously
    •Re-installed the ATI drivers using the AMD Driver Autodetect
    •Rebooted"

    To me this sounds like a re-install and not like a trashing of anything.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • I couldn't tell which "solution" you were referring to with the provided URL as there were many. I can try the AMD driver reinstall, have done so before (pretty much have to now and then with both Nvidia or AMD, hehe). I just tried it this morning, though, no help. :(

    What about removing any project files/settings that Video might trying to load? I already tried what is probably something similar in another forum post (removing* a few folders like "[user]\AppData\Local\Nero\Nero 15\Nero Vision") and relaunching Video still crashed but rebuilt the folders. (I reverted those folder changes afterwards.)

    So about removing any references to old projects... That approach sounds promising. Is it as simple as removing (or renaming) any .nvc files?

    * Of course, I didn't "remove" them, I only renamed them out of the way.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • I cleaned the temp folder, no change. (I clean it frequently anyway.)

    I then updating Crimson, still no change. On a hunch, though, I did a clean uninstall of all AMD drivers (chipset, USB...everything), did a clean Crimson install, and compared file listings between pre- and post-install and while most file versions changed, there was 1 file missing in the new install: atimpenc.dll
    Nero Video now launches. Hmm.

    I recall an older forum posting where someone mentioned an obsolete AMD transcoder clashing with Nero. So for completeness, I did a system restore which restored the prior Crimson drivers (interestingly, NOT the atimpenc.dll file, hmm), and Nero Video launched ok. That's not proof-positive that the transcoder file is the culprit, but it's a strong indicator.

    I redid the wipe & install of Crimson anyway as I keep it up to date, and Nero Video is still running. Just for giggles, I also launched Nero Recode which, while I don't use it, it used to fail on launch as well...but launches just fine now, hmm.

    1 last thing... As I said, I keep my Crimson drivers up to date which is why I was hesitant that this could be my solution to my Nero Video problem. However, I rarely do a clean install (i.e. full uninstall+install combo), yet this worked. I'm still wondering if it was the old transcoder driver getting in the way or something in last month's drivers. Regardless, it's working and Video is burning a DVD as I write this. So thank you VERY much for the assistance and my compliments to the speedy replies. I began questioning upgrading Nero again based on other forum postings, but my faith is restored and I will continue supporting you guys with upgrades (soon). (BTW, I've been using Nero since the first version and am pretty sure it's still on a Win98 image backup, hehe.)
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • EMPLOYEE
    I’m thankful
    1
    Hi, I am very happy to hear that you resolved the issue. I am impressed about your decisive testing approach and detailed description. We are looking forward to keep you as a very loyal customer!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated