Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Nero Video 2015 won't load project

Every time I open Nero Video 2015, it fails to load my project and several effects elements as well. I've tried opening my project from the Nero Video home screen and from the original location on my computer. Neither way works at first. After restarting the program no less than 10 times, it will finally load my project but still fails to load several effects elements.

All updates have been applied and I've restarted my system after encountering issues. Nothing works.

This is becoming the most frustrating program I have ever used. Any advice?
3 people have
this problem
+1
Reply
  • Hi AmieAmos-

    When you speak of a project, are you talking about a .nvc project?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I’m annoyed
    I frequently have this problem too. I'm using Nero Platinum 2015. It is especially an issue with large projects (>3MB nvc files). I have 3 hours of 1920x1080 HD video, multiple audio and video tracks, lots of effects. When I open Nero Video, and select my project, I get a "Loading project..." progress bar for awhile and then I see my titles. If I right-click on one to edit, it usually just shows me a few tracks of effects -- no audio or video tracks. When it does work (by repeating this process a dozen or so times), I get the animated "Nero Video" dialog with the animated green squares as it imports or loads my files.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hi Mike-

    I think you're both going to have to ask tech support about this one.

    However, I'm trying to wrap my head around your project.

    It looks like you started out in Make Advanced Movie and placed different videos on various video tracks and then added some audio and effects. Then you saved your project.

    I tried that for a 1.5 hour (I don't think the duration is a issue). The project reopened correctly. What bothers me is that you said you right clicked on a video to edit it. As a result, I'm not sure exactly what you're doing because that option would only be available in the Content screen and you wouldn't be able to select individual titles if you got there from the editing screen.

    Perhaps you can explain exactly how you proceded to create your project so I can attempt to reproduce it (Probably won't happen til later since the golf course is beckoning). You might provide a screen shot of your project.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited