Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Nero Video in Nero 12 not working in Windows 10

I have Nero 12 installed on Windows 10 64 bit computer. Nero Video will not run and gives error message of "failed to start due to side by side configuration is incorrect". I have tried uninstalling all Microsoft visual c ++ entries and reinstalling them one by one. This does not solve the problem.
1 person has
this question
+1
Reply
  • Hi Robert-

    I would think this is more of a .net framework issue.

    However, go here-

    C:\Program Files (x86)\Nero\Nero 12\Nero Vision

    Find the NeroVision.exe file. Right click on it and select Properties. In the Compatibility tab, set the mode to Win 7 and apply the change. Before you get into the Compatibility tab, there should also be a box to "run this program as administrator." Checkmark that box. Then try running the .exe file.

    Does that help?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Thanks so much for your fast response. However I did what you said and the result is the same (side by side configuration is incorrect). I have set compatibility mode to Windows 7 (even though Nero 12 is rated for Windows 8) and set to run as administrator. I have uninstalled all MS Visual C++ except 2008 64 and 86 bit versions. The Nero install suite installs Visual C++ 2010 if it is not already installed but since I am running Win 7 compatability I rolled back to 2008. Also I don't see a Microsoft .Net framework installed. Should I install a version of that?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • I don't have Win 10 so I'm going by memory but I think when you go to Control Panel, Programs, you can then select something like Programs and Features. You absolutely need to have .net framework installed to run Nero. I'm sure you have it.

    Upon further review, I think you're first inclination is correct.

    However, you said you didn't uninstall C++ 2008. I would try that and install only the x86 version. You may have to uninstall some of the other versions first but give it a shot.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • 1
    Fixed. Here is what I did. I uninstalled Nero 12 from programs and features in Windows 10. I found the Nero 12 installation file on their website and downloaded it instead of using my original disc. I uninstalled all Visual C++ entries in programs and features including the one that says Visual C studio tools for MS Office runtime. I set compatibility mode to Windows 8 on the downloaded Nero 12 .exe installation file BEFORE running it. During installation a message about Visual C ++ 2010 (both 86bit and 64bit) was going to be installed as well as MS XML 4.0 and a reboot validator. After the installation finished I opened Nero Video and it is working now. Thanks so much for the help. I hope this helps others that may be experiencing this issue. Oh, I do have Microsoft ASP .Net MVC runtime entry in programs and features. It showed installed on 09/04/2016. Long before I started this project.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly