Help get this topic noticed by sharing it on Twitter, Facebook, or email.

nero recode graphics accelerator

I have win8.1 with 3 terminals. The main system console runs off the embedded i5 2500k hd3000 graphics. The other 2 terminals are supported by a gtx560. When I launch Nero recode it defaults to Intel Quicksync hardware accelerator. How do I force Nero to use the cuda graphics accelerator? Note I asked customer support and they replied with ...
This happens because Nero takes the hardware which responds first with the driver.
Maybe your onboard graphics card responds first.
You could try to set other energy options.
1 person has
this question
+1
Reply