Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Playback with free black fields on TV that without it in Nero Media Home

I did create a DVD disc with Nero Video 2014 (Version 15.0.12000) and during play it on TV it has the black fields on all sides. It has the no effect if plays with Nero Media Home. I don't use digital zoom there.
Screenshots below:

TV


Monitor


View in Nero Video
1 person has
this question
+1
Reply
  • Hello Vladimir-

    Good to see you again (even though you have a problem)-

    I don't know if we've been through this before but your version is out of date. Please run the check for updates.

    Your screenshots aren't for the same project so it's hard to judge what's going on.

    The only thing you mentioned is the black bars. Depending on the resolution and aspect ratio of your video, Nero automatically adds the black bars to maintain the aspect ratio with no unwanted effects in the video. What are you selecting in the movie options? Are you changing anything in the recording format options? It looks like you have 4:3 aspect ratio with 720x...resolution. If that doesn't show up properly on your TV, you would probably need to select LetterBox on your TV.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I’m happy
    Hello. Thank you for your answer.

    That video has 1280x720 resolution like displayed on the last screenshot. It has recorded without any changes of this video and its options.

    I had received a message before recording about settings of video that asked me yes or no I want Nero will change the settings automatically for something. Because my settings needs to be changing. The cause of it didn’t mention. I don’t know what I need to change to record in DVD format properly.

    Start window displays some of video options where I choose HDTV Basic HD. It has same parameters of resolution. After this, I didn’t change anything else. Just added a video and did click Далее (Next) to record and saw the face of the message.

    By the way. I have another license DVD film. It has same black bars, but this effect is on monitor too.

    I don’t know whether TV has the option like the Digital zoom in Nero Media Home or not. The buttons on the remount control devise didn’t had the needed result.

    I had recorded another DVD disk yesterday with another video that had same resolution. I found the recording options in top black bar of Nero Video and choose there AVCHD format of record. Some decoding options were be changed too. And this disk plays in fullscreen. I’am glad that my DVD-player has a support AVCHD, but why Nero didn’t automatically zoom in DVD format.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Since DVD-Video is 720x...., I'm inclined to think that the TV Widescreen would be the best choice since your video is 16:9. Experiment a little and try the TV Standard to see the difference.

    AVCHD uses a different resolution than DVD-Video. AVCHD-DVD normally requires a blu-ray player to play it.

    Note that the message you saw comes up every time you change an option. It just wants to know if you want to procede with the settings you made. Usually it's followed by another message that asks if you want to make the settings the default.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • I’am not precisely understanding. Do you think TV aspect ratio is 4:3 on the first screenshot? It’s not true. There is 16:9. I think it is obviously to see – the picture has more width than 4:3. And if TV is done 4:3, it has the bars which is another color on two sides only, left and right and color is gray.

    I would like to record DVDs in a simple DVD-format in the future, without any changes of video options on my side and watch it in the fullscreen in the 16:9 aspect ratio on TV. I think if Nero decodes all the video files in own DVD format before recording, it may be does disks properly, it means without unwanted empty black bars. Isn’t it? How I can remember, it was been in the past.
    • view 3 more comments
    • Hope to you mean this letterboxes





      Just want to say after your describing to make sure that I understood all. If I need record a video without saving its resolution, I can use first letterbox and it will be in full screen on my TV that supported Widescreen with 720x... and no black bars. If I need other, I must change proper letterbox below the first.
    • I don't know where you got the first screen shot since I can't read the language.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I recommend trying these settings in Options / Recording Format Options ...

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • This reply was removed on 2015-12-24.
    see the change log