Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Problems with two audio tracks

I would like to edit a programme that has two audio tracks. When I transfered the file from my settop box to (.ts) to my laptop and play it, the audio is for blind people. Using VLC player, I can change the option to regular English (right click on the screen - Audio - Audio Track -

How do I edit the adverts etc and use the English track instead of the track for blind people. I hope my question makes sense. The picture is of the VLC player. It automatically plays using track 1 and I want to get rid of track one and only play track 2
1 person has
this question
+1
Reply