Problems with NERO 2014 Platinum when starting the different applications are stopped

Hi I have a Vista 64 b, 16 GB of ram, with I5, I have the Nero 12 platium, and this week I upgraded to Nero 14

The update is a disaster, many applications nero, when starting stand
I realized with average home, now with home video
I have tried uninstalling and reinstalling from the servers of Nero, and I still have the same problems

And so you can not work

The worst thing is that now also occurs with the previous nero 12 platinum
In order to update a disaster that has destroyed me and you're wasting many hours

any solution
1 person has
this problem
+1
Reply
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hello,
    I reinstalled, what you recommended, also restarting the computer
    Apparently Nero MediaHome, does not crash, as before, but its behavior is not stable, the first video I tried to play, unresponsive, it plays but you can not stop, does not respond to commands, forward, backward, pause, ...
    There are programs that are not working.
    Nero Burning Rom, does not work
    Nero Express does not work
    Nero video apparently opens, but I have not been able to prove

    In short, I see a very unstable, I do not give any guarantee
    Why go to a restore point I've tried to get back to do a clean install, and has not worked

    That I can try?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Go to Control Panel, Programs and Features. Find Microsoft .net framework 4 client. Click on it and select Repair. Let it repair and then reboot. Does that help?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hi Wither,
    As I've indicated I repaired Microsoft. Net framework 4 profile
    After I restarted the computer, the video already works
    But Burning rom 2014, does not work, does not boot
    Neither the 2012
    In the 2011 either, but refers to a file that is not:
    "" Nero.burningrom.msi ""

    regards
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I noticed the oops.exe error above when I was reviewing the errors. That was a problem in either v10 or v11 that was fixed with an update.

    Can you restore your system back to before installing v14?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hello,
    I already tried, before explaining the problem in this forum
    I went to a previous restore point to version nero 2014
    but the problems persist, now with nero burning rom
    and if I try to reinstall, nero's servers, dsepues to put the serial number, it tells me "and I'm enjoying it," and will not let me download

    If it's any help, I also went for days, a mistake, "nfx. Opps"

    Anyway, I'm back to trying to restore, and I have no point, because I did cleaning "tuneup utilities" (your package downloaded long ago)

    What I can do?


    If it's any help, this is what I have installed on the computer NERO
    before there were more programs, but seems to have UNIFIED, with new reinstatements, which is fine with me
    You can reinstall the v14, do a clean install, and remove all older versions of old programs that we will not use
    and that package v14, come all correct and optimized

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Note that I'm also using Vista 64 bit on this system. I have v9, v11, v12 and v14 installed.

    One thing I notice is that your don't have the Nero Prerequisite Installers required for v11 and v12. As a result, it might be beneficial to uninstall all versions, if you can and start over with v11.

    I also notice that you have the free Nero Mediahome installed. I recommend that you uninstall that. Back in v10, the precursor to Kwik Media and Nero MediaHome was Nero MediaHub. A few hours before the update that changed Nero MediaHub to Kwik Media, I installed the free Kwik Media just to check it out. When I tried to install the update, it caused all kinds of problems and from that point on, I was unable to install v10. I have v10 installed on a different boot drive.

    One other thing. You probably also have .net framework 3.5, SP1 installed. You can try repairing it.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hi wither
    In the end I decided to uninstall all versions, one by one
    and reinstall from the link sent by NERO , the v14 , before cleaning did a whole record of all nero private archives to the installation of the new version were clean
    Nero burning ROM , now works
    But I've been a big disappointment, when nero persinten mediahome errors , start looking for files , I get errors , " APPCRASH " and " wmvdecod.dll " crashes and stops and restarts , all very unstable

    But the adventure does not end there
    Nero BackItUp , does backups , correctly , copies of files are empty without data, after finishing
    leaves yellow icon , which calls for backup folder correctamnete not been done , and you have to click again , thus never ends , I can spend whole days making copies
    if you restore , nothing there

    I can not go on, I'm losing a lot of time , and after making a major expenditure for the purchase of software that is not working
    I want a solution , otherwise I 'll forget NERO , in a final

    regards
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • After you installed v14, did you go to the Nero ControlCenter and run the check for updates?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hi Wither
    indeed, after installing everything correctly, un updating
    addition the system also asked me
    I install the module backitup nero, free version (5 gb)
    I made a catch





  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I can't read spanish well so I don't know what the messages are.

    One thing you haven't installed is the creative pack. Open the Nero Launcher and click on Creative Content. Download and install that.

    The fix for the mediahome problem is here-

    http://forum.nero.com/nero_eng/topics...

    Is Nero Express working?

    Is Backitup working- I got kind of lost in your description.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • You can translate the Spanish with google translator

    All creative packages are installed

    - Nero media home has unstable behavior, in search of archives, alerts aforementioned errors

    -Nero backitup, does not backup files, create folders empty, because when you go to restore, there is nothing, after having teminado copy

    - That for now, because I have not been able to try everything, I need to make a video, but due to the wonderful time I'm wasting your software, I have no more time


  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I use the Google translator frequently but I can't cut and paste from a screenshot. I have to type everything in separately and I don't have time for that.

    I provided the fix for Nero MediaHome.

    I'd like you to post the problem with Backitup in a separate thread so it gets more attention.

    Please run the check for updates since your blu-ray player is out of date.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • So explain to me this in mediahome
    just open the program, and in 5 seconds and have the error

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I misunderstood the problem with Nero MediaHome so the fix I gave you won't fix it.

    The problem in the last screenshot is almost always related to .net framework. I think I mentioned that you probably also have .net framework 3.5 and you could try repairing that. Do you have it? If so have you tried repairing it? I would also try another repair on 4.0.

    Also, did you ever uninstall the free MediaHome as I suggested?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • The three are repaired NET framework (3.5 sp1, 4 client profile, and 4 extended)
    and that has not been the solution
    I will uninstall mediahome

    but the last thing I'm going to try
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hi Vicente,
    a NeroSupport Employee sent you today an e-mail in spanish with some more information that will need to analyze the problem in detail.
    Please reply to my colleagues e-Mail and we will contact you as soon as possible.
    Best regards!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Please let us know the resolution.

    You had used the tune up facility and Revo. If a person is not careful, Revo can do more harm to a registry than good. I don't know if a file problem or a registry problem caused this problem but the error messages tend to indicate a file problem. I was going to ask you to do one more thing but I'll leave it in the hands of tech support.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited