Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Slideshow - How do I default to have black side bars back?

I just updated from Video 2014 to Video 2018 and it now removes black bars and defaults to blursides. We prefer the black bars. Is there a way to default back to them or do we have to continue to click on every single slide to add them back manually?
1 person has
this question
+1
Reply
  • Strangely, I also prefer the black bars. However, the change is a nice feature for those who don't.

    Place the red positioning tool over the video on the timeline (this is in Make Advanced Movie.).

    Open the Effect Palette. On the right hand side, one of the options should be "Remove Black Bars." Click on the icon that looks like a lantern on the right hand side.

    Does that work?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Is there any way to stop "Remove Black bars" from being applied by default. I edit my still images in Lightroom and sometimes crop them. I then copy up to 40 or 50 stills into nero and remove black bars is applied to every file I cropped. I can only remove that "feature" one image at a time (it is greyed out when multiple images are selected)."

    Can I stop it from being a default setting?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Thanks for the advice.

    Is there a mechanism for feature requests?

    Cheers

    Tony
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Hi Toni,

    as Omega tester's video pointed out there is away to disable the auto black bar setting via the context menu, but so far not once and for all. E.g. you need do that again for each project.

    We are working on an entry in the application settings to disable the auto function, which means you would set the default (auto) off. Stay tuned for this function.

    For now the workaround shown by Omega tester will probably solve the problem in your given project.

    Just make sure to only add one image to the timeline initially, remove the effect via the context menu and turn off 'Apply to newly added clips'. Then the rest of your assets will be imported with black bars.

    • view 2 more comments
    • Tony,

      These issues have reminded me of two other "similar" oddities that have been around forever? Here's a YouTube video demonstration:



      Note that there is no option to eliminate gaps when reducing the duration of pictures in Advanced Edit mode. Also, if the default duration is changed, it doesn't take effect until the next start of Nero Video.

      In other words, I wouldn't want you to be holding your breath!
    • The advice given above is OK if, and only if, the first picture gets the "Remove Black Bars" effect applied. If it doesn't, the "Undo Remove Black Bars" option is greyed out, so you don't get access to the "Apply to all new files" to untick it.

      I'm not holding my breath.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Thanks for that advice. I knew I had seen that option somewhere, but couldn't remember where.

    While you are looking at the whole black bars area, most of my images which have had the "Remove Black Bars" applied automatically, don't actually have black bars at all. When I delete the "Remove Black bars" effect, the only thing which changes is that the frame and grab handles in the corner go away.

    Both our cameras shoot 16:9, when I crop in Lightroom, I crop to 16:9 and my video in Nero is set to 16:9. On very rare occasions my crop makes the image smaller than the default size in the Nero timeline and then black bars are expected. However both cameras have image sizes greater than 4600 x 2500 px and almost all cropped images are greater than 3000 px wide, so there is no need for black bars to be applied.

    To be honest, I cannot say that every cropped image has "Remove Black Bars" applied, but I am sure that every one which has had the effect applied was cropped and almost all of them don't need it.

    Thanks again for the advice

    Tony
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated