Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Themes (animated 3D) and menu templates not selectable in Nero 2016 and will not display in MediaHome?

Had to reinstall my Nero 2016 Platinum.

Not sure if this is an installation problem or a graphics driver issue?

In Nero Video, I cannot list any Menus that are "Smart 2D" or "3D" even though the content pack has physically installed them all and my serial number is displayed in ControlCenter as "OK".

I had updated my Nvidia driver recently so not sure if that could be the problem?

I'm currently using driver 385.41

To complicate my issues ... I do have a "Combo" graphics setup where I have Intel graphics too... but even when I try either to force Nero to use Intel Integrated Graphics, or to use Nvidia ... I have the same problem with the themes and menus not displaying / unselectable / appear black in preview ... no do export etc ...

I have spent some hours trying to resolve this with no success.

System:

Intel(R) HD Graphics 4000

Driver Version: 10.18.10.4358

Operating System: Windows* 10 Home (10.0.15063)
Default Language: English (Australia)

Installed DirectX* Version: 12.0
Supported DirectX* Version: 11.0

Shader Version: 5.0
OpenGL* Version: 4.0
OpenCL* Version: 1.2
Physical Memory: 8077 MB

Processor: Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz
Processor Speed: 2395 MHz

* Processor Graphics Information *

Processor Graphics in Use: Intel(R) HD Graphics 4000

Current Resolution: 1920 x 1080
1 person has
this problem
+1
Reply
  • Hi Lucky Phil, could you please post a screenshot of the template selection in Nero Video and Nero MediaHome? Afterwards I can check. Thx.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Hello Since5.5 ... Thanks for your interest in this issue...

    There is no drop-down list in Nero Video for menus other than the "Standard 2D" and "Animated 2D".

    Just cannot select any smart 3D at all.

    Here are some shots of the available menus ...











    For Nero Video Themes ...

    Any of the "Orange tagged" themes display as Black in preview and also are black in any exported movie file I try...

    Any of the "Yellow tagged" themes work fine.



    For Nero MediaHome ...

    Some "basic" themes display OK and work. e.g Blue Horizon; Old Film; Slide Show 1; Slide Show 2 are fine.

    Others - such as "Gallery" ; "Movement" and "Slide Show 3" do not display correctly, are black apart from the Text ... although the slide content itself displays OK ...

    Screens of my selections:













    The Theme displays as Black - apart from the text ... then the picture displays fine ... then the end credit is also black :

    e.g. ... "Gallery" does not work properly:







    "Slide Show 1" Theme does work fine though:

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • Hi, Thx for the details. I will check internally and let you know.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • 4K Tags

    Some of my Nero MediaHome themes have 4K tags.



    Maybe it's the MediaHome verision?



    Maybe it's my HD Graphics 4600?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • To get the Smart 3D templates, you need to have a 3D capable graphics card (I would also expect integrated graphics that have 3D capabilities to also work). I wonder if adding Nero Video to "manage 3D settings" in the NVIDIA control panel would help with the Smart 3D templates.
    • Thanks Wither, I've tried with the Nvidia Control panel set to all three possible settings ... default, Integrated and Nvidia High performance. Sadly, it makes no difference. :(

      I only noticed this problem after uninstalling Nero 2015 Platinum and content pack from my laptop (which had both 2015 and 2016 installed together.)

      However, it could have been present prior to this, as I had not attempted to make a slide show or Nero Video project for quite a while.

      I had updated my Nvidia driver some time back, and again just the other day and there have been a couple of major Windows 10 updates recently too ... So as usual, it makes it very hard to work out which change/s may have caused my problem.

      I have uninstalled and reinstalled Nero 2016 Platinum and content pack also to see if that would solve it ... no luck.

      Even tried the first aid kit and Ccleaner after uninstalling all Nero items to clean out the registry as best I can. Also deleted all appdata folders concerning Nero prior to reinstalling 2016 Platinum.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • I had responded with some thoughts on this last night and the response didn't stick.

    The fact that it's showing two instances of Standard2D seems to indicate a problem with the installation.

    In regards to the display issues, you might run dxdiag.exe (64 bit) and check to see if there are any problems reported.

    In the case that there might be a Windows .dll problem, you might want to run sfc /scannow. Seems like you had gotten some .dll errors when you first installed v2016 in Win 10.

    Also, I think you were installing on an alternate drive/partition. Is that the case?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • Thanks for that. The first one is showing what is already selected. My bad. :(

    I wonder if he has the 3D templates in the C:\Program Files (x86)\Nero\Nero 11\NeroContent\Smart3D folder?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • I was working with that abstract theme on my Vista system today in v2015. I couldn't reproduce your problem. That system has a MSI GTX 560 graphics card and no Intel graphics on the CPU. I'm using an old driver (337... I think) so that I can have hardware acceleration in Recode.

    Tonight, I did the same thing on my workstation which has an NVIDiA card but I've never been able to figure out what it's using for integrated graphics. The graphics card has a driver from 2010 and can't be updated since Dell had to modifiy it to put it into the workstation. That graphics card has the propensity to overheat and BSOD my system with some frequency. The only fix is to reset the computer to factory settings.

    I had it disabled tonight when I tested that theme in v2016. Guess what. I saw the same problem as you're seeing. I then tried it in v2015 with the same results. So, I enabled the graphics card and rebooted. The theme works as it should in both versions.

    I mentioned the 3D issue earlier and you took the steps that I suggested, to no avail. I would say to roll back the driver on your NVIDiA card. What bothers me is that your Intel HD 4600 graphics also has 3D capability and should be available regardless of whether or not your graphics card is enabled.

    I didn't look to check all the other problems you mentioned.

    Hope this helps.
    • view 4 more comments
    • Hi Wither, I went back to the oldest Nvidia driver I could find .. 375.70 but it made no difference. Is it possible that my previous Nero installation had those menus and themes but they were not 4K ? Perhaps my memory is wrong and they were never selectable on my laptop. As HAL would say: "My mind is going ... I can feel it."
    • Lucky Phil,

      There was a time when I was fighting Nero 11 and found the Content Pack divided between my C: and D: (where it should have been. Over.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • If you go to the ASUS support website and provide the necessary information about your system and look for software/drivers, what is provided?
    • view 3 more comments
    • p.s. ASUS support is pretty much hopeless. They didn't even account for people moving to Windows 10 from the supplied Windows 8. I went to Windows 10 and just had to fend for myself. That included updating the Intel HD 4000 drivers for Windows 10. It did improve the display and performance. But I guess the Laptop market is a "throw-away" kind of market. only 12 month warranties ASUS giving no real support to operating system updates. Such is life :)
    • I was remiss in not mentioning that the first driver I identified is for Win 7. :(

      I guess you're one of those "gamers" I referred to. I can understand why you'ld want to update the driver.

      I don't think that upgrading Nero will change anything in regards to your problem.

      However, I don't know why the latest driver would cause a problem in Nero. Maybe there's something else in the NVIDIA control panel that I'm missing (I'm stretched for time this morning). You could always ask tech support about the issue.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • Well ... what d' ya know?

    After tearing my hair out over this problem ...

    Another piece of software I ran today reported an error with MSVCR100.dll

    Yep, that old problem. *sigh*

    Nero was not giving me any error message ... but I uninstalled Microsoft Visual C++ 2010 x86 Redistributable and re-installed it ...

    Presto! Now Nero Video lets me select "Smart 3D" templates and Nero MediaHome Slideshow themes all work again.

    Sheesh!



    and ...

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly