Help get this topic noticed by sharing it on Twitter, Facebook, or email.

trouble with the quality of exported movies

I'm having trouble with the quality of exported movies:
I have tv shows saved as mp4s and am just trying to edit out the commercials. After using the Ad Spotter I export the file, but the new video doesn't look as good as the original. I can't exactly pinpoint what is wrong, it just looks off.

Since I'm quite new to dealing with video files I'm guessing at a lot of things and I think it may be the bit rate that I'm messing up. When exporting, I use AVC format to make the .mp4 and configure the bit rate to the "Total bitrate" listed in the original file. Is this the correct way to do it?

Any advice is much appreciated, thanks,
mh
1 person has
this question
+1
Reply
  • Meredith,

    What version of Nero Video are you using?

    Do you have the Movie Options set appropriately:



    What is the resolution of your source video shown on the Metadata tab? (Double-click the thumbnail and select Metadata)



    Are you selecting an appropriate resolution on the AVC Configure dialog?

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I am using Nero 2017.

    In Movie Options:
    Resolution is set to HDTV Basic HD 16:9 (Is this different than TV Widescreen as you have selected?)
    Frame Rate: 24p (24fps)
    Audio: Stereo

    Metadata:
    Resolution = "Movie Size"? It is 1280x720

    AVC Configure:
    Size: 1280x720 (In the sample screenshot you posted, you have size as 720x480, but your metadata was 1280x720, don't you want them to be equal?)

    I noticed the frame rate in my movie's Metadata is 29.97, but Movie Options doesn't have that as an option and I don't think I changed that in AVC Configure which defaulted to 24 fps. I think this could possibly be the problem?

    I should have everything equal in Metadata and AVC configure, even bit rate, correct? If true, it's a little annoying that the bit rate is listed in Mbps in the Metadata, but needs to be converted to kbps to enter into Configure.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited