Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

waveedit - how to automatically generate peak file when associating wav file with waveedit

waveedit - when I associate a *.wav file with nero waveedit, version 15.0.6000, the peak file is not generated. Instead I get the waveedit interface.

To illustrate:
I have a *.wav file called mysong1.wav.

I right click mysong1.wav and select "open with" then select 'waveedit'

What happens, is the waveedit interface appears, but does not automatically 'generate' the associated peak files. In other words, you should expect the peak file to be generated when you associate a wav file, particularly a new wav file with waveedit.

That is: peak files are supposed to be automatically generated everytime you open a *.wav file and you invoke waveedit.exe.

Other notes:
waveedit.exe is located in C:\Program Files (x86)\Nero\Nero WaveEditor

Registry entry to invoke wavedit is
HKEY_CLASSES_ROOT/Applications/wavedit.exe/shell/open/command/
(Default) REG_SZ = "C:\Program Files (x86)\Nero\Nero WaveEditor\waveedit.exe"

Anything else I need to do?

Thank you
Anthony of Sydney Australia
1 person has
this question
+1
Reply