Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Wither1. after burn, menu works but videos won't play

Hello, I keep having blu-ray burn issues. I put together a movie with 28 chapters. First the burn process would fail. So I disabled smart encoding and lowered the burn speed to 2X. Burn was successful! Yay...I then tried to play the BD. The navigation of menu and chapter screens with custom thumbnails I created works beautifully (background audio and all). BUT, once I try to actually play any chapter, the screen freezes on that particular menu and no video comes on. One time i could hear it playing the audio of the first chapter (I selected chapter 20) but like I said, the screen was frozen on the menu still. I exit, went to another chapter screen, tried to play, froze with no audio/video again. Tried playing the BD on a different device and same issue. On my PC, I open the BD with Nero Media and menu is not navigational at all but it does go straight to the audio of the movie. I can click "next" and it plays just audio of next chapter, etc. So it appears the whole movie has burned, just not playable. 
1 person has
this problem
+1
Reply
  • ps..... i then burned the same project on a BD using Cyberlink Powerdirector and the disc works fine without any issues. BUT Powerdirector only allows videos with a  minimum bitrate of 8Mps so I had to use a 50GB BD.
       For this particular project (and similar ones I have to do), I prefer to use Nero since it allows 4Mps, therefore allowing me fit everything on a 25GB BD which is half the cost of the 50GB BD. Just wish i didnt run in to more issues with NeroVideo than PD
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited

  • I don't know which version you have but, if you change the Quality setting in the Recording Format Options from Automatic Fit to Disc to one of the lower ones in an attempt to fit it to disc, I think that the bit rate is adjusted automatically.

    Which version are you using?

    It sounds to me like you might have some overlapping buttons on your menu.
    • Thanks for replying. I don't know how to find which version I am using but I purchased Nero Platinum just last week. I don't even know if there is a way to do updates? I first tried the automatic fit to disc option, then again using "custom" which allowed me to pick 720x480 (CCIR-601 D1) with a 4Mps. This is the ONLY option that would allow me to fit project to disc other than the "automatic fit to disc". Neither worked though.
          At first, I had a slew of overlapping buttons (which was an error on their own template). So I adjusted them all and after "checking project", it had no problems detected. The opening screen says something is out of the safe zone but I can't see that affecting the final burn? It's still all navigational.

         
      
    • would my log file help you figure it out?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • 1
    BabysDaddy,

    To check for updates, use Nero ControlCenter from the start screen.
    Click "About Nero Video" on the "KnowHow" menu of Nero Video.
    To put the menu issue to rest, you might save your project and then burn with no menu at all.
    I'm sure Wither 1 would like to see your log file.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited

  • I guess you bought a subscription to Nero 2020 or a standalone version of Nero Video since, I can't tell from that version number. The Nero Video version in my v2020 suite is 22 but I have a permanent license. Nero Video in v2019 suite starts with 20.

    I'm all over the place on this one.

    First, when you say it won't play the corresponding chapter videos, I presume you mean the actual video file in your project, not the animation for the buttons, since you said the buttons have custom thumbnails.

    I can't enlarge your screen shot enough to tell which template you're using but it looks to me that there's some white buttons or figures in the middle of the menu between the buttons. Some of those look too close to the buttons even though it says no problem were found. It might be advisable to do as Omega Tester said and burn without a menu just to make sure that the video plays through without issue. However, don't burn to a disc, burn to your hard drive (I think you can do that with the blu-ray option, but not the AVCHD, if memory serves me correctly. I have to enable my graphics card on that system with v2020 to select blu-ray but I didn't do it this evening due to time restraints). That will create a BDAV folder on your hard drive which you can drag and drop into Nero MediaHome for playback.

    Also, what is the total file size and duration of all the videos you have in your project? How many are there? What is their resolution? In general, you shouldn't have to reduce the resolution of your project to 720x to get it to fit on a disc unless it's absolutely too large for the lowest quality setting to accommodate it at the original resolution.
    • view 1 more comment
    • I think you mean you have Nero 2020 Platinum. There was no subscription for Nero 7.

      All Nero products are 32 bit as is, probably, most of the other software on your system. Doesn't matter whether the OS is 32 bit or 64 bit. The major difference with the OS's is the amount of RAM you can use.

      As I said, I can't enlarge your screenshot enough to see exactly what you did but, if I go with what i think I'm seeing. I have no idea how you got the button sizes/orientation in that template.I can't get that without button overlap.. Would you provide a screenshot of one of your chapter menu pages that is large enough for us to see clearly. By the way, have you checked that each of your buttons is properly linked?

      I don't know what you mean by keeping it SD. If your video is 720x and Automatic is set for the Aspect Ratio in the Blu-ray recording format options, there shouldn't be any encoding necessary. It's late so we can talk about this some more tomorrow.
    • Hello... yes is Nero Platinum 7in1..here is a screenshot of my chapter screen. Initially, i left them in the spot they started at in the template. But at default, they overlapped so I had to move them slightly within the dark diagnal area. After several "check projects" and getting overlapped errors each time, I continued to slightly move them until finally upon "checking project", no problems were detected. Then tried burning to disc and had the no video issue.
         I then re-arranged the thumbnails and enlarged them like you see in the screenshot. Tried burning again, no video shown again.
           On each chapter screen, I carefully highlight each thumbnail which it then creates a surrounding highlight. I made sure no highlighted area overlapped.
          I'm not sure how to double check each button is properly linked. I assume they are because that is how each thumbnail was automatically configured when I chose this template. I kept the text and thumbnails together like they were assigned by Nero to it's corresponding chapter.
           By the way, my first burn attempt was everything on automatic. Aspect ratio and fit to disc. My second attempt, I changed it from automatic to 16:9. Didn't help obviously.
          Laslty, i did a burn to harddrive without menu. I didnt see any "BDAV" folder like you mentioned. Only a "BDMV". I dragged and dropped it into Nero Media. It displayed the correct length of the video and played audio only of it all. No visual.
        At this point, I really don't know how else to test this but what makes it even more confusing is how the burn worked fine with my Cyberlink Powerdirector but not with Nero. I appreciate you helping me and if we are able to figure this out, I will surely find a way to compensate you or anyone else who discovers the problem.
        Could it be the text for each corresponding thumbnail shouldn't overlap?

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited