Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Yet Another "SmartEncoding" Bug

The "Smart Encoding" exhibited in my posts here is somewhat strange when compared to the behavior of DVD "SmartEncoding" (which is more properly entitled "NotSoSmartEncoding" since the introduction of Nero 12 Video). Now, there is "RandomEncoding" as illustrated in the images below.

1 person has
this problem
+1
Reply
  • OMG, I forgot to add the steps to replicate this rather fundamental issue. Maybe that's why the now 25 Nero employees "participating in this forum have ignored it.

    So, I am not only going to provide the step-by-step procedure, I am also providing the four files I used during my testing. The files are in a ~140 MB .zip on hotfile.com here. Since the files are small and no burning is required, replication of the bug should take just a few minutes.

    1. Download the .zip and unzip it.
    2. Open a Nero 2014 Video Blu-ray project.
    3. At the content screen, import the four files.
    4. Proceed to the Burn Options screen selecting no menu on the way.
    5. Select a quality setting of "Automatic (fit to disc)" in the Recording Format Options. Observe that the "tv standard" and the "hdtv full" files' video will be "SmartEncoded 100%. (???)
    6. Change the quality setting to "TV Standard". Observe that only the "TV Standard" video will be 100% "SmartEncoded."
    7. Change the quality setting to "HDTV Basic". observe that only the "HDTV basic" video will be "SmartEncoded."
    8. Change the quality setting to "TV Standard". Observe that none of the videos will be "SmartEncoded."
    9. Sit back, relax, and compare the results of steps 6 and 8. That's what I call a BUG,
    10. For further excitement, mull over the result at step 5.
    11. If you can stand it and have the time, go ahead and play around some more actually creating a Blu-ray folder. Look inside! Wow!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • When you changed to "HDTV Basic", the aspect ratio is changed to 16:9, then when you changed back to "TV Standard", the aspect ratio is still 16:9 which is the reason why smartencoding is 0%.
    HDTV only has 16:9, so when you changed to HDTV, the aspect ratio is changed automatically to 16:9 as this is the only option.

    Basically this is not a bug. But still Nero can improve it like something that do not change aspect ratio from 'automatic' to 16:9 although actually 16:9 is the only option.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited